Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Mihai Apetrei 1 month, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 16, 2021 at 4:37 pm #9803085

gastonH

Hi
I'm maintaining a french web site, with an English version.

I want one of the english page to be no longer updated, I mean to stay in the actual state even if the french version is updated.

It's probably easy, but I'm unable to understand what I have to do to to "freeze" that english page.

Thanks,

Gaston

October 16, 2021 at 9:21 pm #9803515

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there, Gaston.

From my understanding, each time you make an edit in the french version, the EN version gets overwritten with the French content.

That means that you need to go to the English backend (switch the language from the top), go to "Pages", find the page that you want to apply that for, click the "Edit" URL underneath it, and in the page editor, on the right column, if you scroll down a bit, you should find a button called "Translate independently".

Click it and resave the page.

That's all.

Please let me know if that resolved the issue for you 🙂

Kind regards,
Mihai Apetrei

October 17, 2021 at 10:38 pm #9806221

gastonH

Thanks Mihal

If I'm at the right place, please look at the screenshot of the Language section in the right column in the edit page.

Am I at the area that you mentioned ?

Thanks

Gaston

BE-3 Capture d’écran 2021-10-17 183420.png
October 18, 2021 at 9:47 pm #9812871

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi Gaston.

If you are in the EN backend, yes, you should see a button like the one in the screenshot below (you can also find it here: https://wpml.org/documentation/translating-your-contents/displaying-untranslated-content-on-pages-in-secondary-languages/).

If it's not showing up anywhere, probably that setting is already set so, if that's the case, can you please try to elaborate a bit more on what is exactly happening and when? And with what pages? Is it happening only with some specific pages or with all the EN-translated pages?

Please let me know.

Mihai

Screenshot 2021-10-19 at 12.45.19 AM.png
October 20, 2021 at 10:35 pm #9830649

gastonH

Thank you Mihai.
Even after reading the tutorial, and looking at the screeshot, I'm so sorry to say that I cannot see the Translate indepently button...

As a reminder, I have the original page in French and the translated version of it. As of now, I don't want the English translation to be touched by the French modifications.

Obviously, there is something that I don't understand.

Gaston

BE-5 Capture d’écran 2021-10-20 182937.png
October 20, 2021 at 10:50 pm #9830705

gastonH

Hi
I give you an access to the same web site for another problem: Home › Support › English Support › [Assigned] One page is not showing in the "Translation management " page.

Could you look at this one at the same time ?
URL of the French page: hidden link
URL of the English translation: hidden link

Thank you Mihai

October 23, 2021 at 2:04 am #9847699

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there Gaston and thank you for the updates.

I was able to find the credentials in the other ticket that you mentioned but I am still waiting for you to set my user level to Administrator - I can't do anything without that kind of access.

Please let me know once that's ready.

Mihai

The topic ‘[Closed] I want to to stop a french page beeing updated in english’ is closed to new replies.