This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by ryanB-22 12 months ago.

Author Posts
October 20, 2018 at 6:29 am #2833867

ryanB-22

I have garvity form multilangual plugin but If I install that its asking for below.

"You are running updated sitepress-multilingual-cms, wpml-sticky-links, wpml-string-translation and wpml-translation-management, but the following components are not updated:

gravityforms-multilingual
Your site will not work as it should in this configuration Please update all components which you are using. For WPML components you can receive updates from your WPML.org account or automatically, after you register WPML."

Also after intallation that plugin my category and tags links are not working from admin panel.

Please kindly send me the updated version of gravity form multilangual plugin

October 21, 2018 at 10:48 am #2835429

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello there,

welcome to WPML support forum.

While waiting that one of my teammates takes care of your case, can you please confirm that you are using the latest versions of WPML and its active add-ons?
You can check the latest released versions under “My Account -> Downloads” on this site.
- https://wpml.org/account/downloads/

If everything is updated but you still see the warning, please disable all WPML plugins and re-enable them one by one, starting from WPML Multilingual CMS.

Let us know if it helps.

Thank you

October 22, 2018 at 4:19 am #2836618

ryanB-22

My issue is resolved now. Thank you for your support .