This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 3 weeks, 3 days ago.

Assigned support staff: Riffaz.

Author Posts
September 20, 2019 at 12:49 pm #4612231

samuelZ-2

I would like to disable this option and not get a suggestion to translate the page or sentences which I already translated fully on another page and linked both together.

How can I do that?

September 22, 2019 at 8:43 am #4617737

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Just click on screen options and uncheck 'languages' column: hidden link

Regards,
Riffaz.