This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 2 months, 1 week ago.

Assigned support staff: Andreas W..

Author Posts
August 5, 2019 at 8:33 am

Ferry Vanacker

The problem is that the server is given me a 100% CPU load on the website.
Mysql is running hardly.

The problem is this: hidden link

Is it possible to delete this whole table or do i break something with it?

It is building up fast.

Everything is updated on the website, so WPML is a problem now

August 5, 2019 at 5:25 pm #4342207

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting the WPML Support Forum.

It seems your site is having serious performance issues. Please proceed as followed:

a) Upgrade to the latest version of WPML

b) Visit WPML>>Support>>Troubleshooting page, then click on *Recreate ST DB cache tables* button. This will clear the String Translation caches, including the *wp_icl_string_pages* table.

c) Visit WPML>>String Translation and enable *Auto-Registering* option for the all the String Domains.

Source: https://wpml.org/faq/prevent-performance-issues-with-wpml/

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

I hope this will solve the issue, otherwise please inform me about the outcome.

Kind regards
Andreas

The topic ‘[Closed] icl string page’ is closed to new replies.