This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Itamar 2 months, 2 weeks ago.

Assigned support staff: Itamar.

Author Posts
July 30, 2019 at 1:36 pm

meipingm

I am trying to: convert the file-name of images to chinese language

Link to a page where the issue can be seen: hidden link

I expected to see: the icon image in the homepage

Instead, I got: broken image in the homepage

July 30, 2019 at 6:09 pm #4310107

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Currently, when I check the homepage of your site in English and Chinese, I don't see the problem. The icons are showing. Please see the attached screenshots.
Have you fixed this issue already?

Regards,
Itamar.

July 31, 2019 at 7:06 am #4311991

meipingm

Hi, can you try to log out and see if the icon is showing? Currently, even when I am logged in, I still see a broken icon.

July 31, 2019 at 3:40 pm #4316207

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Even without logging in, I can see the icons. Please see the attached screenshot.
It might be a browser issue. Please clear the cache from your browser and see if it helps.
Or try to view the site on another browser.

If the issue also happens on the default language of the site, then it might not be a WPML issue. You can check it by temporarily deactivating WPML and see if the issue persists. If it persists, then it is not a WPML issue.

Regards,
Itamar.

The topic ‘[Closed] icon image not showing after converting image to chinese language’ is closed to new replies.