This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Lauren 4 weeks ago.

Assigned support staff: Lauren.

Author Posts
September 19, 2019 at 4:17 pm #4607291

victorm-23

I’m erasing string in String Translation, but they are reappearing and this is already 6 times

website: karton.md

September 19, 2019 at 4:21 pm #4607325

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

This could be because the strings are auto registered. Do you know which plugin/theme they are coming from? If so, you can go to WPML -> String Translation and in the auto register section, you can deselect those plugins. Then, once you delete them, they likely won't come back.

Please let me know if you need any further assistance and I will be happy to help.

September 19, 2019 at 5:39 pm #4607723

victorm-23

I disable ALL plug-ins, delete everything strings, but they still appear after 2-3 days and it has already happened many times.

September 19, 2019 at 7:27 pm #4608175

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Can you please tell me exactly which strings you are trying to delete?

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

September 22, 2019 at 3:19 am #4617203

victorm-23

I again erased everything and updated the plugin and wait if it happens again.

September 23, 2019 at 12:06 pm #4623503

victorm-23

Hi ! When i install new plugin then Strind Translation "Default" return to 6 000 strings.

September 23, 2019 at 7:58 pm #4626419

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

This is expected, because by default the strings will automatically register when the plugin is activated. You also have an option to disable String Translation via the Theme and Plugin Localization screen.

Please let me know if you need any further assistance and I will be happy to help.