This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 2 months, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
August 1, 2019 at 3:23 am #4318459

jhogerG

I am trying to: I'm trying to use the Advance Translator

Link to a page where the issue can be seen:

I expected to see: A message that the advance translator has been successfully activated

Instead, I got:Error: Api error missing resource: Website not found, please validate site identifier

August 1, 2019 at 5:54 am #4318913

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I will help you with your issue.

I would require temporary access to your site, I would also require your permission to install adminer plugin to access your database to fetch the site id associated with your site ATE.

Alternatively, If you can run the below query in your database that would help better. replace the table prefix "wp_" according to your site seetings.

SELECT * FROM wp_options WHERE option_name LIKE '%WPML_SITE_ID%'

Please share the results with me.

Kind regards
Raja

The topic ‘[Closed] I'm trying to use the Advance Translator but it gives me an error message.’ is closed to new replies.