Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 1 voice.

Last updated by willekeK 1 year, 1 month ago.

Author Posts
October 15, 2018 at 10:46 am #2817010

willekeK

I have no desire to translate images. With all images that were on the site prior to installing WPML there is no issue. I didn't even know I could translate them. Recently I have added a NEW image to a page, and now WPML has added this image to the items that need to be translated to English. Problem is: there is no text. So I have nothing to translate. That means I can't tick the box to say the translation is okay, which means I can't update the English version of the page.

(I would like to upload an image for you on this, but the button doesn't work, so I can't).

I have tried to add text to the image, but this doesn't show up as translatable text either.

As I have no desire to translate any image, I have tried unticking all of the boxes in the settings considering media translation, but that gives me an error. I find it difficult to find information on the matter on your forum, as this feature appears to have been added to WPML core only recently.

=====
Nevermind, I found out that I have to untick boxes in the Dutch version of the webpage to not send the images for translation. Still would be nice to just switch it off all together, but anyway… my page has been updated, so I am okay now.

October 15, 2018 at 10:59 am #2817019

willekeK

My issue is resolved now. Thank you!