This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to show Custom Caption of some images

Solution: I finished the translation of the page and now all captions appear correctly.

Relevant Documentation:

This topic contains 6 replies, has 2 voices.

Last updated by Carlos Rojas 2 months, 1 week ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 6, 2019 at 8:32 am #4345153

cristianoC-9

I am trying to:Show Custom Caption of some imagese

Link to a page where the issue can be seen:hidden link

I expected to see:Custom Caption under images

Instead, I got:Images without custom Caption

August 6, 2019 at 12:47 pm #4347591

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- Please describe the steps to reproduce the issue.

2.- I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Kind regards,
Carlos

August 6, 2019 at 1:54 pm #4348015

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

Could you create a test post, add an image and try to reproduce the issue?

I tried to edit the post 'Visit Siracusa' but another user is editing so I don't want to interrupt him/her.

Regards,
Carlos

August 6, 2019 at 2:00 pm #4348125

cristianoC-9

Please try again on Visit Siracusa , it was accidentally open , now it is closed

Thanks
Cristiano

August 6, 2019 at 2:48 pm #4348703

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Cristiano,
Thank you very much for your feedback.

I finished the translation of the page and now all captions appear correctly.

Regards,
Carlos

August 6, 2019 at 4:04 pm #4349447

cristianoC-9

My issue is resolved now. Thank you!

August 6, 2019 at 4:14 pm #4349505

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Cristiano,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos