This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Have the same image on my Dutch (default) homepage as other languages. I have updated the top left image of the six on the Dutch version and now tried it on the translated pages but it keeps showing the old ones.

Solution: Please finish the translation of the homepage for English and German using the Translation Editor. Make sure the options 'Translation is completed' is selected for each field in the Translation Editor.

Relevant Documentation:

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 1 year, 5 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
May 15, 2018 at 12:17 pm #2138439

theoD-2

I am trying to:
Have the same image on my Dutch (default) homepage as other languages. I have updated the top left image of the six on the Dutch version and now tried it on the translated pages but it keeps showing the old ones.
I copied the default URL to the English URL. Which is
hidden link

Link to a page where the issue can be seen:
hidden link (good)
hidden link (bad)

I expected to see:
The same image on my translated homepage as my default language homepage.

Instead, I got:
The old image staying there.

May 16, 2018 at 5:58 pm #2162223

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

3.- Please provide the steps you are following in order to translate the image.

Kind regards,
Carlos

May 17, 2018 at 9:43 pm #2183585

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

Please finish the translation of the homepage for English and German using the Translation Editor. Make sure the options 'Translation is completed' is selected for each field in the Translation Editor.

Could you tell me if the issue persists after finishing the translation of the homepage?

Regards,
Carlos

May 18, 2018 at 11:35 am #2188874

theoD-2

Thank you very much, Carlos. That did it, all is good now.

May 18, 2018 at 1:50 pm #2189435

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos