Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Sumit 5 years, 4 months ago.

Assigned support staff: Sumit.

Author Posts
June 10, 2015 at 11:30 am #635566

davidR-35

Hello,
This is urgent since it is affecting and spoiling the Look of my website.

After Installing "WPML Media" I am experiencing problems in my Product Feature Images.

The Thumbnails are duplicated for every Product Page, and the Images are EXTRA LARGE

Screenshot attached.

Kind regards
David.

June 11, 2015 at 10:39 am #636290

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi David,

Thank you for contacting support forum.

I am seeing a JavaScript error on single product page. Because of this error the product image gallery is being break.
I am attaching a screenshot of error, Please take a look.

Can you please disable all non-related WPML (Except WooCommerce) plugins and switch to one of default themes e.g. Twenty Fifteen, Do you see the same issue ?

NOTE:
Also make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Thanks,

June 11, 2015 at 10:43 am #636296

davidR-35

Thank you.

Sorry, I don´t understand exactly what you want me to do with the non related plugins. Can you please guide me more specifically?

June 11, 2015 at 10:45 am #636298

davidR-35

I don´t have the Twenty Fifteen Theme installed.

What you are asking me requires a Developer, and I don´t have the budget for a developer.

I simply need you to guide me on fixing this issue that turned up when I instelled your WPML Media plugin.

Please help me configure your WPML plugin correctly so it doesn´t cause issues.

Thank you

June 11, 2015 at 2:13 pm #636476

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

Please first let me confirm that, it is a WPML issue or not, for which I will test it with only WPML related plugins.
Installing or deactivating plugins do not requires developers effort. If you can't then please ask someone to assist you.

#1 Deactivate all plugins and except these
WPML CMS Nav
WPML Media
WPML String Translation
WPML Translation Management
WooCommerce Multilingual
WPML Multilingual CMS
WooCommerce

#2 Install and activate Twenty Fifteen theme (It is free) from here https://wordpress.org/themes/twentyfifteen/

Then visit the same page and let me know do you see the same issue again ?

NOTE:
Also make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Thanks,

June 11, 2015 at 2:39 pm #636506

davidR-35

Sorry, but I cannot deactivate ALL plugins in my site. Many of them are extremely important. Playing with them might cause more issues.

On the other hand, I don´t have the resouces to hire someone to fix your plugin issues.

Sorry, I think you are asking me too much on my side to fix something caused by WPML

Please advice me other solution.

Thank you

June 12, 2015 at 2:07 pm #637262

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

I'll need to temporarily install a plugin called "Duplicator" on your site.
This will allow me to create a copy of your site and your content.
Once the problem is resolved I will delete the local site.

Therefore, I need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Instructions to send private information are here: hidden link

NOTE:
Also make a backup (both files and database) for your site if anything goes wrong with plugin.

Thanks,

June 15, 2015 at 1:28 pm #638540

Sumit
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,

I am sorry to say but I do not find any issue with WPML media. When I disable WPML media I see the same layout. There is no effect on layout when WPML media is activate or inactive.

Please contact your theme support about this issue.

Thanks,

The topic ‘[Closed] Images Duplicated and Extra LARGE’ is closed to new replies.