Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 26 replies, has 20 voices.

Last updated by manolisG 6 years, 2 months ago.

Author Posts
September 5, 2014 at 9:23 pm #464886

eunjooy

My site upgraded WP 4.0 and media files not added to the library .I tested all of plugins one by one. When WPML is Active the problem are also. the problem is,a media file's not added to the Media Library, and Media Library has almost 1,000 media's name that just tried file's name.

September 6, 2014 at 9:13 am #464962

Beate

I have exactly the same annoying problem since upgrading to Word Press 4.0. Hope the culprit and a solution will be found soon.

September 6, 2014 at 10:10 am #464969

ricardoF-3

I have the same issue. On wordpress.org forum they told that's a conflict with wpml, if we deactivate wpml we can upload images. But i don't want to deactivate wpml every time i need to upload an image it's impossible.

September 6, 2014 at 10:42 am #464975

Michael

I just installed the latest versions of WPML Multilingual CMS and WPML Media on a vanilla WordPress 4.0.

Both plugins work as expected. I can NOT confirm any Mediaupload issue with

WPML-CMS 3.1.7.2 dated August 26th, 2014
WPML-Media 2.1.6 dated August 20th, 2014

Have you updated your installations to the latest versions as shown above?

September 6, 2014 at 11:22 am #464984

sofieC

Same issue. It's the WPML Multilingual CMS Plugin.
Whenever I try to upload an image it creates thousands of weird entries for that image in the Media Library.

And yes, I have the latest versions.

September 6, 2014 at 11:27 am #464985

Beate

Lucky you, MIchael! However, I can reconfirm what Sofie said. I too have the latest versions of both and the same issue. Thousands of weird. entries ...

September 7, 2014 at 9:43 am #465161

eunjooy

I update with CMS Beta Package(this is the newest version). It is manually uploaded to my site through ftp.

September 8, 2014 at 5:13 pm #466044

herves-2

I have exact same issue. can't upload medai and I have the same broken thumb in the media manager.

I have latest version of WPML and WOrdpress.

I tried to upload media on the media page and I got this error message:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 91 bytes) in /home/zzzzzzz/domains/zzzzzz.com/wp-content/plugins/sitepress-multilingual-cms/inc/cache.php on line 660

I checked on line 660 and there's nothing editable.

September 8, 2014 at 5:16 pm #466048

herves-2

how can you marked the thread resolve when it's not????

September 8, 2014 at 8:50 pm #466149

Sebastian Kabis

I also have the same problem and don't know how to fix it.

September 8, 2014 at 10:08 pm #466172

Shira

I also have the same problem. I'm running the latest versions of the WPML plugins. When I upload an image to the media library, it loads about 400 grey image placeholders instead of the image. I disactivated the WPML plugins, and was able to add an image without a problem (not only that, but the images I had been unable to upload earlier suddenly appeared). Hoping for a quick answer from WPML! Thanks.

September 9, 2014 at 3:21 am #466234

eunjooy

Check the WPML Multilingual CMS Version 3.1.7.2 . This is not the latest ver. It is beta ver.

September 10, 2014 at 6:19 am #467203

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Beate, Ricardo, Sofie and Sebastian,

Please feel free to open a new topic for your issues - we are researching the issue at the moment and need as much feedback as possible. Thanks in advance!

October 20, 2014 at 12:39 pm #495340

celineS

Is there already a solution for this problem?

I am having exactly the same issue....

Robbert

October 22, 2014 at 3:42 pm #497257

Marco

Anyone? we're having the same crazy issue over here! :-/