This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by briceB-3 5 months ago.

Assigned support staff: Laura.

Author Posts
May 17, 2019 at 4:09 pm #3835955

briceB-3

I am trying to: create an english traduction of a pages.

Link to a page where the issue can be seen: hidden link

I expected to see: The pages

Instead, I got: A blank pages. It's the only page that I have this problem. I have already traduce more than 400 articles, but with it it's impossible. Even I have recreate the french original version, same thing...

May 18, 2019 at 9:57 am #3838629

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us.

I cannot open the link you posted, once I got redirected to an advertisement page, and now I get a 500 error.
Could you explain your process to translate the page? If you delete the translation and try to recreate it what does it happens?

May 18, 2019 at 10:25 am #3838709

briceB-3

Hello,

If I delete it and recreate a translation it's the same result.

To traduce the page, I use ATE and I only click on the +.

I works well with all the other one but not this.

May 18, 2019 at 1:38 pm #3839001

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

could you please open the browser console (if you don't know how to do, look here: hidden link) and check if when you create the translation, you can see errors in the Console or Network tabs?

May 19, 2019 at 6:26 pm #3842305

briceB-3

Hi, I have delete the last version and recreate a new pages : hidden link

The problem is the same and in the google chrome console, they have some warning (see image below).

Thanls for your help.

May 21, 2019 at 9:20 am #3853499

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

the warning shouldn't be related to the issue.

If I try to open your link, the first time I am redirected to a malicious page (with Chrome).
If I close the tab and try to reopen the link again, I get a ERR_TOO_MANY_REDIRECTS and I can see there are a lot of 301 redirects (which WPML doesn't manage).

I don't think it's a WPML issue, please check Yoast options to see if there is some kind of redirect in place.
You can also try to enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress Edit wp-config.php and insert the following lines:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

Browse to the page with the issue and/or reproduce the issue.

Locate the debug log in: /wp-content/debug.log

Paste the latest lines here. No need to paste the entire log file, just 50 lines or so will do. Please censor any sensitive information.

May 21, 2019 at 9:34 am #3853609

briceB-3

My issue is resolved now. Thank you!