This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Laura 1 year ago.

Assigned support staff: Laura.

Author Posts
October 12, 2018 at 5:36 pm #2812830

joseM-4

I want my admin to stay in english no matter what language page or post im editing. when i try to edit the french side all the admin ui changes to french

October 15, 2018 at 11:47 am #2817214

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

please check that in User -> Your profile the option "Set admin language as editing language." is unchecked. This could be the reason why your language changes when switching languages. There you can also set your language preference, so English in your case.

Let me know if this helps you or if you need further assistance.

October 15, 2018 at 4:07 pm #2818226

joseM-4

So i did that but it still changes language. any ideas what else i can do?

October 16, 2018 at 7:30 am #2819951

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

could you give me your site's credential so I can better check? I'll enable a private reply.

The topic ‘[Closed] in the admin section.’ is closed to new replies.