This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by emmanuelT-6 1 month, 3 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
August 13, 2019 at 9:58 pm #4390981

emmanuelT-6

I am trying to: translate from main language (french) to english

Link to a page where the issue can be seen: hidden link

I expected to see: all in english

Instead, I got: where I change the text in french, the translation does not work anymore and neither the french or the english text appear in the "translations" menu of WPML in the wordpress admin page.

Can you help me ?

Best regards

August 14, 2019 at 12:40 am #4391171

Rajeeb Banstola

Hi,

Thank you for contacting WPML Support!

First of all, please make sure your server meets all the requirements for running WPML:
https://wpml.org/home/minimum-requirements/

I would need more details from you in order to debug the issue.

1. Did the translation work before? If so, do you remember any plugin/theme you recently activated? Trying deactivating those.

2. How did you translate it before?

August 20, 2019 at 6:42 pm #4426009

emmanuelT-6

Hello,
I change some setting to have the requirements but I still have the issue.

1. it work before but stopped working when I changed the french version, then the previous english version was back in french.

In the picture "Issue", I cannot find the french and the english version of the text in the picture "Issue2" which is a screenshot of the website?

August 21, 2019 at 7:11 am #4428405

Rajeeb Banstola

Hi,

I would need your WordPress login details to debug this further. I've marked your next reply as private. Please provide the details in requested box.

August 21, 2019 at 11:21 am #4430669

emmanuelT-6

Sorry maybe it was needed to wait few days for the translation to be updated.

thank for your help !

Best regards

August 21, 2019 at 11:22 am #4430671

emmanuelT-6

My issue is resolved now. Thank you!