This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bruno Kos 9 months ago.

Assigned support staff: Bruno Kos.

Author Posts
January 12, 2019 at 5:37 pm

siefridt

I am trying to:
translate one page

Link to a page where the issue can be seen:
hidden link

I expected to see:
the text in english

Instead, I got:
the text is still in french

i've tried many things.
finally found there is a last box at the end. with all the code of the page in it.
which is a copy of what is on top.

so it's getting this content for the translation.
but i don't want to translate in the middle of the whole code of the page...

January 14, 2019 at 9:05 am #3086405

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

We've had several tickets with Divi producing duplicated content and our developers worked on this. Sometime today, there should be a WPML Multilingual CMS plugin update - can you update the plugin as soon as it arrives and get back to me to tell me if this issue has been resolved?

If not, we will need to take further steps with our compatibility team to get this resolved.

In the meantime, as a possible workaround, can you try creating translations manually (check the image), or open the page in original language and then change the admin language to a language you want to translate the content into and edit translations manually there?

Regards,
Bruno Kos

January 14, 2019 at 5:06 pm #3088993

siefridt

Hi, I did not see the update.
might be still on the go.

i have another very wired issue...
when i use the language selector
i breaks everything without any regularity.
for exemple.
and the one that is broken was not broken the first time i load it. it just breaks when i revert the language setting.
Thanks for your help

January 15, 2019 at 9:10 am #3091536

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Yes, seems like that WPML is yet to pass QA tests which is happening as we speak, so if all goes well we'll have a release tomorrow.

As for another issue you’re having, for support rules we are able to handle only one issue at a time. This help us to bring you a better service and also help other users to find all the information here exposed. For that reason I have to kindly ask you to open a new support ticket.

You can even pick me as your preferred supporter (when creating a new ticket) in case you want me to resume working on your WPML issues.

That issue sounds like a possibly theme bug or something related to caching (by the quick look).

Regards,
Bruno Kos

January 21, 2019 at 2:19 pm #3112788

siefridt

Hi,

I still have my issue, and no update in your plugin...
it's getting difficult here for my client...
thanks for your help

January 21, 2019 at 3:23 pm #3113007

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I am very sorry for the turn of events. May I suggest the following:
- https://wpml.org/download/wpml-multilingual-cms/?section=changelog - try Version 4.1.4-b.2 version, but on staging site only (or with the full backup of your current site so that you can revert easily, since beta versions are not meant for productions sites!)
- create translations manually for the time being, please see the image (that's what I would recommend at this point)

Regards,
Bruno Kos

The topic ‘[Closed] in translation there is the content twice.’ is closed to new replies.