This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 9 months ago.

Assigned support staff: Andreas W..

Author Posts
August 29, 2019 at 7:36 pm


I am trying to: Get a form to work in the Spanish version of my page

Link to a page where the issue can be seen: hidden link

I expected to see: a form

Instead, I got: broken code

See the attached screenshots for the way it should look vs. the way it looks now. I don't see anywhere where I can paste the correct form code into the Spanish translation.

August 29, 2019 at 11:34 pm #4483755

Andreas W.

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)


As far I can see the "Shedule an Appointment" Form is translated now but the "Let'´s get started" Form is not translated.

As far I can see those Divi Modules are translated and mostly working. As it works for many of those modules and only few or one where it doies not work I do not think that this is a bug but more an issue with the PHP settings.

Please change the value of "maxInputVars" inside of your php.ini file. You are currently using a value of 1000. I would recommend you to change this setting to at least 3000 or higher.
You can find the php.ini file on your server inside the folder for your currently used PHP version 7.3.8.

In case of any doubt please contact your hosting provides and ask for assistance.

I hope this will solve the issue, otherwise please reach out again for further investigation.

Do you get the same result if you translate the same for again on a new test page?

Kind regards

The topic ‘[Closed] Infusionsoft Form Breaking on Translation’ is closed to new replies.