This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by Mohammed 4 years, 7 months ago.

Assigned support staff: Mohammed.

Author Posts
August 17, 2015 at 10:41 pm #681068

henryS-4

I am trying to: Install the plug-in

URL of (my) website where problem appears: lainternacionalbeer.com

I expected to see: My control panel and an activated plug-in

Instead, I got: a fatal error

August 17, 2015 at 10:43 pm #681070

henryS-4

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 321873 bytes) in /home/saltyend/public_html/lainternacionalbeer.com/wp-content/plugins/sitepress-multilingual-cms/inc/lang-data.php on line 11

August 18, 2015 at 7:11 am #681177

Mohammed

Hello,

Thank you for contacting WPML support.

- You just want to raise your memory limit.
- Open the wp-config.php using ftp tool. You can find this file directly under the website root directory.

- Add this line

define('WP_MEMORY_LIMIT', '96M');

before this comment

/* That's all, stop editing! Happy blogging. */

Try to install the plugin.

If the problem still exists,

- Delete WPML from root-directory/wp-content/plugins folder
- Upload WPML again
- Deactivate all other plugins.
- Activate WPML

Thanks and regards.

August 18, 2015 at 5:42 pm #681729

henryS-4

Hi,

I did as you instructed. The first time I installed it did so cleanly, but once I activated the the plug-in I got a fatal error. So I followed your instructions, deleted via ftp and reinstalled with plugs-in deactivated. Installed good, operates, configured. I then go and activate my Jetpack plug-in and I get a fatal error and system crash. Have since deleted the WPML files from my server via ftp and the site is operational again. Please advise for further steps. Thanks.

August 18, 2015 at 7:18 pm #681789

Mohammed

Hi Henry,

I will need to request temporary access (wp-admin and FTP) to your site
- preferably to a test site where the problem has been replicated if possible
- in order to be of better help. You will find the needed fields for this below the comment
area when you log in to leave your next reply.

The information you will enter is private which means only you and I can
see and have access to it.

// NOTE : Please make a complete backup of your website, before updating. The update should go without problems, but in case something goes wrong it is good to have a backup.

Thanks.

August 19, 2015 at 7:37 am #682039

Mohammed

Hi Henry,

I couldn't replicate your problem on my local machine.

I installed a fresh WordPress installation.
Installed WPML 3.2.2 .
Installed Jetpack by WordPress.com 3.6.1 .

Everything was fine.

Please replicate the issue on your website so that i can debug the problem.

Thanks and Best Regards

August 19, 2015 at 8:26 am #682087

henryS-4

Okay, it just did it again. Had to delete the language plugin to get the website working again. Install goes smooth, but once activated I get this error:

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/saltyend/public_html/lainternacionalbeer.com/wp-admin/menu.php on line 77

August 19, 2015 at 9:25 am #682144

henryS-4

I tried to install it on a different website of mine with the same response:

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 138441 bytes) in /home/saltyend/public_html/CozumelWebSolutions/wp-includes/wp-db.php on line 2542

August 19, 2015 at 10:09 am #682184

Mohammed

Hi Henry,

After debugging the issue I found that your hosting company doesn't permit to increase the memory limit .

Could you please contact your hosting company and ask them to increase the memory limit.
It's preferable to provide them with a screenshot of the error.

Thanks and regards.

The topic ‘[Closed] Installation fatal error’ is closed to new replies.