Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 1 voice.

Last updated by tomasB-2 2 years, 11 months ago.

Author Posts
October 6, 2017 at 5:15 pm #1394012

tomasB-2

Hello,

I tried to install WPML on my test site, but after installation, during configuration (adding languages - step 3.) when i hit the "Next" Button it appeares only blank screen.
In the WPML Option on the left pane in WordPress there are only 2 items - "Languages" and "Support".

I tried to search the forum, but could not find an answer.

The debug-log is:
{"core":{"Wordpress":{"Multisite":"No","SiteURL":"https:\/\/restaurace.vyrobawebu.cz","HomeURL":"https:\/\/restaurace.vyrobawebu.cz","Version":"4.8.2","PermalinkStructure":"\/%category%\/%postname%\/","PostTypes":"post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, custom-css-js, menus, events, galleries, testimonials, team","PostStatus":"publish, future, draft, pending, private, trash, auto-draft, inherit"},"Server":{"jQueryVersion":"1.12.4","PHPVersion":"7.0.19","MySQLVersion":"5.6.17","ServerSoftware":"Apache"},"PHP":{"MemoryLimit":"256M","WP Memory Limit":"256M","UploadMax":"128M","PostMax":"128M","TimeLimit":"90","MaxInputVars":"10000","MBString":true,"libxml":true}},"plugins":{"active_plugins":{"sitepress-multilingual-cms\/sitepress.php":{"Plugin Slug":"sitepress-multilingual-cms","Name":"WPML Multilingual CMS","PluginURI":"https:\/\/wpml.org\/","Version":"3.8.2","Author":"OnTheGoSystems","AuthorURI":"http:\/\/www.onthegosystems.com\/","TextDomain":"sitepress-multilingual-cms","DomainPath":"","Network":false,"Title":"WPML Multilingual CMS","AuthorName":"OnTheGoSystems"},"custom-css-js\/custom-css-js.php":{"Plugin Slug":"","Name":"Simple Custom CSS and JS","PluginURI":"https:\/\/wordpress.org\/plugins\/custom-css-js\/","Version":"3.7","Author":"Diana Burduja","AuthorURI":"https:\/\/www.silkypress.com\/","TextDomain":"custom-css-js","DomainPath":"\/languages\/","Network":false,"Title":"Simple Custom CSS and JS","AuthorName":"Diana Burduja"},"duplicator\/duplicator.php":{"Plugin Slug":"","Name":"Duplicator","PluginURI":"http:\/\/www.lifeinthegrid.com\/duplicator\/","Version":"1.2.24","Author":"Snap Creek","AuthorURI":"http:\/\/www.snapcreek.com\/duplicator\/","TextDomain":"duplicator","DomainPath":"","Network":false,"Title":"Duplicator","AuthorName":"Snap Creek"},"limit-login-attempts\/limit-login-attempts.php":{"Plugin Slug":"","Name":"Limit Login Attempts","PluginURI":"http:\/\/devel.kostdoktorn.se\/limit-login-attempts","Version":"1.7.1","Author":"Johan Eenfeldt","AuthorURI":"http:\/\/devel.kostdoktorn.se","TextDomain":"limit-login-attempts","DomainPath":"","Network":false,"Title":"Limit Login Attempts","AuthorName":"Johan Eenfeldt"},"revslider\/revslider.php":{"Plugin Slug":"","Name":"Slider Revolution","PluginURI":"http:\/\/revolution.themepunch.com\/","Version":"5.4.1","Author":"ThemePunch","AuthorURI":"http:\/\/themepunch.com","TextDomain":"revslider","DomainPath":"","Network":false,"Title":"Slider Revolution","AuthorName":"ThemePunch"},"svg-vector-icon-plugin\/wp-svg-icons.php":{"Plugin Slug":"","Name":"WP SVG Icons","PluginURI":"https:\/\/www.evan-herman.com\/wordpress-plugin\/wp-svg-icons\/","Version":"3.2.0","Author":"EH Dev Shop","AuthorURI":"http:\/\/evan-herman.com","TextDomain":"wp-svg-icons","DomainPath":"\/languages","Network":false,"Title":"WP SVG Icons","AuthorName":"EH Dev Shop"},"tinymce-advanced\/tinymce-advanced.php":{"Plugin Slug":"","Name":"TinyMCE Advanced","PluginURI":"http:\/\/www.laptoptips.ca\/projects\/tinymce-advanced\/","Version":"4.6.3","Author":"Andrew Ozz","AuthorURI":"http:\/\/www.laptoptips.ca\/","TextDomain":"tinymce-advanced","DomainPath":"\/langs","Network":false,"Title":"TinyMCE Advanced","AuthorName":"Andrew Ozz"},"wordpress-importer\/wordpress-importer.php":{"Plugin Slug":"","Name":"WordPress Importer","PluginURI":"http:\/\/wordpress.org\/extend\/plugins\/wordpress-importer\/","Version":"0.6.3","Author":"wordpressdotorg","AuthorURI":"http:\/\/wordpress.org\/","TextDomain":"wordpress-importer","DomainPath":"","Network":false,"Title":"WordPress Importer","AuthorName":"wordpressdotorg"}},"mu_plugins":[],"dropins":[]},"theme":{"Name":"Capella","ThemeURI":false,"Author":"ThemeGoods","AuthorURI":"http:\/\/themeforest.net\/user\/ThemeGoods","Template":"","Version":"1.5","TextDomain":"capella","DomainPath":"","ParentName":""},"extra-debug":[]}

I was following the documentation for installation on hidden link.

Link to my site is hidden link

P.S.: there is also a warning message in plugins after trying to install WPML string translation:
"WPML String Translation is enabled but not effective. Please finish the installation of WPML first."....

Thank you for your help

October 8, 2017 at 4:25 pm #1394688

tomasB-2

I needed help really fast, so I tried to create clean WordPress installation, then installed WPML plugin FIRST, then I uploaded the theme, imported everything from the previos WP-installation and everything is running fine now.