This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by anthonyE-2 12 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 15, 2018 at 12:02 pm

anthonyE-2

I am trying to: configure sitepress-multilingual-cms.4.0.7 plugin

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

October 16, 2018 at 6:07 pm #2822040

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Can you please go to SG Optimizer > SuperCacher config > Purge the cache + disable Dynamic Caching. After doing this, also disable the "SG Optimizer" plugin and retry the WPML setup.

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai

October 17, 2018 at 8:44 pm #2825870

anthonyE-2

I am still having problem configuring the plugin after the above solution.

October 18, 2018 at 11:00 am #2827690

anthonyE-2

My issue is resolved now. Thank you!