This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Andreas W. 2 months ago.

Assigned support staff: Andreas W..

Author Posts
August 16, 2019 at 3:13 pm #4407223

dimitriosI

I have already upload the zip files through the ftp and I extract them under the folder /plugins/
but I cannot see them under wp -> plugins

Link to a page where the issue can be seen: localhost

I expected to see: the plugins

Instead, I got: nothing

August 16, 2019 at 3:50 pm #4407483

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

Please download the latest versions of WPML Multilingual CMS 4.2.7.1 at https://wpml.org/downloads.

Deactivate and delete all WPML plugins. Do not worry, this process will not affect your translations and settings stored in the database.

Add WPML Mulitlingual CMS 4.2.7.1 again.

Then go to Plugins -> Install -> Commercial

Now, download the add-ons. Also, select the "Enable After Download" button at the bottom of the plug-in selector.

Please let me know if the issue has been resolved.

Kind regards
Andreas

August 16, 2019 at 5:29 pm #4407725

dimitriosI

I did it but again the wpml core which is 5.5 MB can not be installed.

Something happened and I cannot see the plugins that I install in FTP.

Why?

August 16, 2019 at 8:22 pm #4408117

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Could you please provide me some more detailed information?

Did you maybe receive a notfication about the the file sized exceeds the maximum upload file size amount? In case yes, this will need to be fixed in your PHP settings. Those settings are saved nside of a file called php.ini and should be located in the folder for the currently used PHP Version on your server.

You will need to edit the values for the following two line inside of php.ini:

upload_max_filesize = 128M
post_max_size = 128M

Those settings can be sometimes limited by the hosting provider. In doubt, please consult your hosting provider and ask for assistance, as I can not make those changes for you from your WordPress account.

In case you receive some different kinfd of error when trying to install the plugin please send me a screenshot.

Kind regards
Andreas