Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 18 replies, has 2 voices.

Last updated by Bruno Kos 1 year, 4 months ago.

Assigned support staff: Bruno Kos.

Author Posts
March 20, 2019 at 9:23 am #3386681

lauraN-2

We've literally never had the results you do. When we disable WPML there is no internal server error. None, whatsoever. As soon as we reactivate it, we immediately get an internal server error. Same goes with Divi. How can you possibly say these are unrelated? Because what your showing here does not match our experience in the slightest.

March 20, 2019 at 9:27 am #3386711

lauraN-2

Thanks for pointing us in the direction of the .htaccess though. We will, of course, look into that.

March 20, 2019 at 12:23 pm #3388253

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I'd like to have an explanation on why this happens in this way (why we see different results), but I don't have it I'm afraid :(. We could try a third option - migrate the site to our Cloudways server and see how it behaves there and possibly escalate then. If you haven't found anything in htaccess, let me know so that I could set it up.

Regards,
Bruno Kos

March 21, 2019 at 2:51 pm #3408421

lauraN-2

My issue is resolved now. Thank you!

March 21, 2019 at 2:53 pm #3408475

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I am glad to hear that the issue got resolved - may I ask what was the culprit?

Regards,
Bruno Kos