Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by tobiasL-11 9 months, 4 weeks ago.

Assigned support staff: Laura.

Author Posts
February 13, 2019 at 9:45 am #3192929

tobiasL-11

Follow up with chat to laura, which just broke up

February 13, 2019 at 2:00 pm #3194423

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

we just released a new version of WCML that should have a fix for the issue. Could you try to update and see if it works correctly now?

February 13, 2019 at 2:27 pm #3194622

tobiasL-11

WPML plugins are not giving a possebility to update.
Current version is 4.1.4.
All problems still persist.

February 13, 2019 at 2:36 pm #3194661

tobiasL-11

tried installing it via dashboard->update->refresh
Then I got an 501 error.
Ther current version now is 4.2.1 but still all problems presist.

February 13, 2019 at 2:44 pm #3194719

tobiasL-11

I could manage to update woo multilingual. Now it seems to work again 🙂

February 13, 2019 at 3:27 pm #3194946

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

I'm happy to hear it works now. Can you mark the issue as resolved then?

February 13, 2019 at 3:37 pm #3195068

tobiasL-11

My issue is resolved now. Thank you!