This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Lauren 3 years, 4 months ago.

Assigned support staff: Lauren.

Author Posts
April 1, 2016 at 12:29 pm #851170

thierryK-3

All my links inside my WebSite has been shorten with a code, as exemple : in the page ( link below ), all urls have this format : hidden link

These urls must be complete, with the final link as exemple :

hidden link
must be replaced by
hidden link

URL of (my) website where problem appears: All my pages

As exemple : hidden link

We have only recently pass all website on https protocol

Can you help us about this issue, ?

Thank you
Best regards,

Ch.

April 1, 2016 at 2:44 pm #851307

thierryK-3

Seem to be a stiky link issue .

WPML will not replace them with the current permlinks when displaying the pages.

April 1, 2016 at 8:05 pm #851528

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi thierryK-3, thank you for contacting WPML support. I'll be happy to help you with this.

When you disable the WPML Sticky Links plugin, does this resolve the issue?

Also, please go to WPML > Languages and scroll down to the Make themes work multilingual section. If you have this box checked, please try unselecting it and let me know if that makes any difference.

Thanks,
Lauren