This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Noman 8 months ago.

Assigned support staff: Noman.

Author Posts
February 20, 2019 at 11:44 am #3221347

nikolaosX-3

I am trying to:

Link to a page where the after translation of the page on greek version of the site i've got this message
Warning: Invalid argument supplied for foreach() in
/var/www/vhosts/meditationtransformation.gr/httpdocs/wp-content/themes/meditation-theme/activities_part.php
hidden link
on english it's ok
meditationtransformation.gr

In order to see the valid version of the site add host files 77.235.45.73 meditationtransformation.grissue can be seen:

I expected to see:

Instead, I got:

February 20, 2019 at 4:03 pm #3222788

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

- Please make sure minimum requirements for WPML are met:
https://wpml.org/home/minimum-requirements/

- Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search your theme in this list. https://wpml.org/documentation/theme-compatibility

Also make sure you are using updated Plugins and Theme in your site.

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

If still issue persists, Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

The topic ‘[Closed] Invalid argument supplied for foreach() in /var/www/vhosts/meditationtransforma’ is closed to new replies.