This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 7 months, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
March 1, 2019 at 7:32 pm #3262980

michaelD-69

I am trying to: Set up for the first time

The key WPML gave me is not being recognized even though the domain is registered in my account

Being told it's an invalid key for the site

What gives?

March 3, 2019 at 4:14 am #3265703

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

1. go to https://wpml.org/account/sites/ look for your current key and erase it;
2. create a new one for your site; (including your HTTP or HTTPs)
3. go to Plugins → Add New → Commercial;
4. click on the Unregister WPML from this site button;
5. register WPML adding your new key;

Let me know how it goes.

Regards,
Riffaz.

March 10, 2019 at 2:06 pm #3304455

michaelD-69

Ok Thanks Riffaz...stupid question though...when entering the URL...after I have specified http or https:// do I include www or is that not needed?

Please advise

Mike

March 10, 2019 at 2:35 pm #3304553

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

You have to use the full path of your site. Including HTTP/HTTPs with or without WWW just as you set your site.
Basically what you set in Settings > General WordPress Address and Site Address: hidden link

Regards,