This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to configure WPML plugin but the site key isn't working.

Solution: This was a temporary glitch at our end. There was a timeout from the API, but it should be solved now, some clients with this same issue already confirmed this, so could you please retry.

This topic contains 4 replies, has 3 voices.

Last updated by ninoT-2 9 months ago.

Assigned support staff: Noman.

Author Posts
January 21, 2019 at 8:44 am #3111104

teresaR-5

I am trying to: configurate the translation plugin but the site key isn't working and I have try to create different ones

January 21, 2019 at 9:37 am #3111463

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Sorry for the trouble. Our team is currently working on it and we will update you as soon as this issue got fixed.

Thank you for your patience.

January 21, 2019 at 9:51 am #3111630

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Update: About the keys, there was a timeout from the API, but it should be solved now, some clients with this same issue already confirmed this, so could you please retry and let us know?

Thank you

January 21, 2019 at 10:57 am #3111972

teresaR-5

My issue is resolved now. Thank you!

April 10, 2019 at 12:36 pm #3576169

ninoT-2

I have same issue now. It says invalid key. Thanks for help.