This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 29 replies, has 15 voices.

Last updated by tatianaorellana 1 year, 3 months ago.

Assigned support staff: Amit.

Author Posts
June 7, 2018 at 10:44 am #2393889

Amit
Supporter

Hi All,

Amit here the WPML support manager.

We have seen a few reports with invalid site registration errors on your WPML.org account, we are working to provide a fix for that.

If you have the same issue, no need to open a new support ticket, you are welcome to register for this ticket and I will keep you updated as soon as we have any news.

Thanks!

June 7, 2018 at 11:38 am #2394877

ronv-3

Experiencing the same issue

June 7, 2018 at 11:44 am #2394967

oscarS-10

Same here

June 7, 2018 at 11:47 am #2395016

pierres-10

Hello,
same !

June 7, 2018 at 12:03 pm #2395341

Michael

me too.

June 7, 2018 at 12:31 pm #2395827

marcellog

me too

June 7, 2018 at 12:35 pm #2395914

yannC-5

Me too

June 7, 2018 at 12:36 pm #2395932

Tanja Viganò

Me too

June 7, 2018 at 12:45 pm #2396092

Amit
Supporter

I think I might have a quick fix for that -

We were having an issue with a recent option that was added to WPML 3.9.4. It is the "Keep wpml.org up-to-date about which theme and plugins I use" option right below the registration key field. As it has been solved with WPML 4.0, could you make a full backup of your site and upgrade it?

Otherwise, could you uncheck that option while registering the site key as usual?

Let us know if it helps please.

June 7, 2018 at 12:57 pm #2396267

alexanderN-6

Same here.

June 7, 2018 at 1:01 pm #2396273

alexanderN-6

Ok, update to 4.0.0 fixed it.

June 7, 2018 at 1:05 pm #2396303

pierres-10

Hi Amit,
uncheck update fixed the problem.

thank you
pierre

June 7, 2018 at 1:39 pm #2396516

samS-11

My WPML Multilingual CMS, WPML String Translation, and WPML Translation Management plugins keep showing "Your subscription expires in -17689 days" after updating to 4.0, it is caused by the same problem? And I don't see "Keep wpml.org up-to-date about which theme and plugins I use" option right below the registration key field.

June 7, 2018 at 3:07 pm #2396941

matthiasB-23

Thank you Amit, unchecking the update field fixed the problem.

June 7, 2018 at 3:28 pm #2397044

Amit
Supporter

Thanks, everyone for confirming this!

@sams-11 - are you sure you have updated to WPML 4.0.1?