Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.79 hours from now. Thank you for your understanding.

This topic contains 29 replies, has 15 voices.

Last updated by tatianaorellana 2 years, 11 months ago.

Assigned support staff: Amit.

Author Posts
June 7, 2018 at 3:40 pm #2397122

samS-11

Yes, I'm sure I have updated to WPML 4.0.1. Because Pages, Posts, Product and some other pages both return error 500 when I activate WPML Multilingual CMS, I deactivated it for now.

Plugins_‹_Ortery_—_WordPress.jpg
June 7, 2018 at 3:42 pm #2397129

Amit
Supporter

Thanks @samS-11- I am looking at this.

June 7, 2018 at 3:50 pm #2397154

Amit
Supporter

@sams-11 - will you be able to create a duplicator package for us so we can debug? I am setting a private details box for you to add a link to your duplicator package, if you can do that it'll be great.

June 8, 2018 at 6:48 am #2398901

Amit
Supporter

Hi @sams-11,

Thanks for the details? can you please manually update WPML to the latest version? (WPML 4.0.1), I have tested and this issue is fixed in WPML 4.0.

Let me know if you need help, please.

June 8, 2018 at 7:15 am #2398932

samS-11

Hi Amit, I had updated WPML to 4.0.1 yesterday.
Did you modify the site?
It starts working well from few minutes ago.

June 8, 2018 at 9:57 am #2399292

Amit
Supporter

I didn't modify the site, I am not sure why but for some reason the fix we added was not available for you - maybe some caching issue, TBH there's no way I can know that now. In anyway I am happy the issue is resolved finally 🙂

June 8, 2018 at 12:09 pm #2399958

samS-11

It's weird... I also had tried to clear the cache yesterday, but it was not working.
Thanks for your help!

June 8, 2018 at 10:06 pm #2401265

tatianaorellana

hello i am trying to register another domain. i obtain the code and put it in the wp but now works

June 10, 2018 at 6:04 pm #2403839

richardS-40

Same issue. Let me know when it is fixed.

June 10, 2018 at 6:04 pm #2403840

richardS-40

Same issue.

June 12, 2018 at 4:44 pm #2409111

Michelle Wu

I've unchecked or checked the option "Keep wpml.org up-to-date about which theme and plugins I use" and still getting invalid site and not able to update. (I meant tried either way and won't work.) What do I do next?

June 14, 2018 at 6:36 am #2412561

Andrey
Supporter

Timezone: Europe/Kiev (GMT+02:00)

@richards-40, @michelle Wu, Are you using the latest versions of the WPML plugins? Try to clear cache as well as register the site again with a new key.

If yes, and there's still the problem, please open a new ticket.

June 14, 2018 at 5:27 pm #2413920

Amit
Supporter

this issue was resolved with latest WPML updates.

June 20, 2018 at 4:40 am #2423469

tatianaorellana

i have unistall the plugin , download the latest version ... generate a new code for the domain but until now the domain is not active it in the wp site.

August 25, 2018 at 7:26 pm #2675498

tatianaorellana

i have the version Versión 4.0.5

and with the same problem with the website