This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 2 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
July 22, 2019 at 1:54 pm #4258125

patrickL-55

I translated categories of the post, but the translated category opens like this: hidden link

Also it shows doubled categories in the sidebar on english site and no categories on german site: hidden link

Then I'm not sure where to translate the media categories because it's not shown anywhere so it only shows the english categories here: hidden link

July 22, 2019 at 10:37 pm #4261577

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. I would be very happy to help you but I didn't fully understand what is the issue.

When I try to access the first link it appears that the page does not exist. About the categories, I'm not sure if I understood, but it seems that the categories are being displayed in German as well. I'll attach two pictures for you to see.

Can you please elaborate a little more so I can better understand? Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit so if you like make use of "upload an image" below the comment area.

Also, please, what is the version of WPML and WP are you using? I would like to know more about your installation. Can you please provide your WPML Debug information in the debug field below? http://wpml.org/faq/provide-debug-information-faster-support/

Thank you.

The topic ‘[Closed] Issue in categories’ is closed to new replies.