This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: In the section "latest properties" on the home page, when you load new properties the property type and the location shown 3 times in the property unit cards.

Solution: To solve the issue go to WPML -> Languages -> Deactivate the 'Adjust IDs for multilingual functionality' option -> Save the changes.

Relevant Documentation:

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by Carlos Rojas 3 weeks, 6 days ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 4, 2019 at 1:09 pm

sharamV

Hi,

After updating the them to the latest version we got an issue with property unit card on the home page.

In the section "latest properties" on the home page, when you load new properties the property type and the location shown 3 times in the property unit cards.

We have 3 languages so i suspect it has to do with WPLM, can you please check this, thank you!

Kind regards
Sharam

September 4, 2019 at 1:41 pm
September 4, 2019 at 1:49 pm #4511505

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

In order to reproduce this issue and isolate its cause I have created a test site with WPML plugins installed and setup already. I kindly ask you to install the theme and add the necessary test content to reproduce the issue.

You can access the test site using this link: hidden link

Could you tell me if the issue persists?

Regards,
Carlos

September 9, 2019 at 8:32 am #4534637

sharamV

Hi Carlos,

I Installed the theme and added necessary test content and i get exactly same problem even in the test site. please see the screenshot.

September 9, 2019 at 11:26 am #4536627

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your message.

I was able to reproduce the issue in the test site and after running some troubleshooting steps the issue persists so I have escalated this ticket to our compatibility team where our compatibility specialists will take a deeper look at the issue and will try to find a solution.

I will keep you updated about the evolution of this ticket.

Regards,
Carlos

September 16, 2019 at 9:45 am #4578121

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I went to:
WPML -> Languages -> Deactivated the 'Adjust IDs for multilingual functionality' option -> Saved the changes.

Could you confirm that the issue is solved?

Regards,
Carlos

September 17, 2019 at 5:05 am #4585609

sharamV

My issue is resolved now. Thank you!

September 17, 2019 at 10:00 am #4587381

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos