This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Rohan Sadanandan 3 months, 3 weeks ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
July 1, 2019 at 10:58 am #4118123

annaH-7

This is my site: hidden link
The default language is English. I translated the site in to Russian all pages.
But when I switch to Russian, and go to the mentioned part of the webpage. the language is being changed automatically, and I need to press the language flag every time. What we can do to solve this?

July 1, 2019 at 2:30 pm #4120189

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

Please go to WPML > Support > Debug Information and give me the information in the next reply. You can read the detailed instruction here: http://wpml.org/faq/provide-debug-information-faster-support/

I am assuming you are using Visual Composer module for the mentioned blocks. Then could you please translate again using Translation Editor? If you see the link then translate it with the correct link. Let me know how does it go?

Thanks

The topic ‘[Closed] issue with the translated pages’ is closed to new replies.