Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 3 voices.

Last updated by brunoS-8 5 months, 3 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
May 24, 2019 at 10:25 am #3883493

brunoS-8

I am trying to: translate content with hybrid composer builder

Link to a page where the issue can be seen: hidden link

I expected to see: Proper translated page

Instead, I got: Translated content with code

May 24, 2019 at 10:34 am #3883541

brunoS-8

I want to resolve this issue. Please check attached screenshot.

May 24, 2019 at 12:09 pm #3884589

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Thank you for contacting WPML support!

Can you tell me if this is the builder you are using?
hidden link

I am not entirely sure if this plugin is compatible with WPML - I found 0 questions in all our archives and internal system. I think we will need to send this to our compatibility team and trying it on our clean sandbox. Would you be interested in testing it there? Let me know and I will set this all up.

Regards,
Bruno Kos

May 27, 2019 at 9:26 am #3895271

brunoS-8

Hi,
I have installed "Gourmet" theme in sandbox wp, which we have used in our site. Added one page test page. Now i want to add content in dutch by default and also content in english. When we see this page in front site we need translate option in main menu.

May 27, 2019 at 2:37 pm #3898437

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Now i want to add content in dutch by default and also content in english.

Can you create some layout (few basic elements only) using the Composer on either the home page the test page so that I can try translating it through Translation Editor? I would like to see if I will get the same results as on: https://wpml.org/forums/topic/it-does-not-translate-content-with-hybrid-composer-page/#post-3883541

Regards,
Bruno Kos

May 28, 2019 at 3:37 am #3902605

brunoS-8

Bruno, is anyway you could check the installation of the plugins setting in the website of our client? Am afraid that all this test environment will take additional times. The client is pressing us to get it done asap. Am aware that it has nothing to do with you but it's already a few weeks since we try to fix that problem.
Please let me know.
Thank you.

May 28, 2019 at 10:10 am #3905257

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

This definitely is a compatibility issue - however, I was able to translate one page.
hidden link

I translated it directly through the Pages menu, but WPML editor would not pick up any of the page editor strings or elements, but a translation seems to be possible through direct JSON only (see how I did it).

I am not sure why that test page didn't work though. There is also an option to translate pages manually - see screenshot on how to do this.

If you are looking for a fast solution, this is only way to go, because it may take a while before our compatibility would be able to come up with any workaround or a solution.

Regards,
Bruno Kos

May 31, 2019 at 5:44 am #3927819

brunoS-8

Hi Bruno,

Thank you for your help we decided to install Polyland Pro and its working fine now.

Gr.
Bruno

May 31, 2019 at 9:54 am #3929483

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Bruno is not available for a few days so I am taking care of this issue.

I would like to know if you still need any further help here.

Look forward to your reply.

Thanks

May 31, 2019 at 11:00 am #3929967

brunoS-8

My issue is resolved now. Thank you!