This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Noman 7 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
March 9, 2019 at 10:05 am #3297662

elisaP-4

Tell us what you are trying to do? trying to translate in italian my website that is now in english

Is there any documentation that you are following? i follow the instruction and i can translate most Pages, but not Projects or Posts

Is there a similar example that we can see?

What is the link to your site? hidden link

March 9, 2019 at 11:25 am #3297868

elisaP-4

I managed to translate the Posts. Still no luck with the Projects

March 9, 2019 at 1:21 pm #3298256

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Are you managing Projects in your site as Custom Post Type?
If yes then you need to enable "translate" option for custom post type Projects.

Go to WPML >> Settings >> Multilingual content setup tab. Scroll down to custom post type box, enable translate option for Projects and click save button.

Then go to Projects menu >> there will be + icon, you need to click on the + icon to translate it to secondary language.

Here is doc for more details:
https://wpml.org/documentation/getting-started-guide/translating-custom-posts/

If still issue persists, please check for a possible plugin or theme conflict? To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

The topic ‘[Closed] It doesn't show where to translate the part of the Projects or the Posts’ is closed to new replies.