This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I have this warning on the WPML language URL format: "It looks like languages per directories will not function."

Solution: Sometimes that message is a false error. If you set it to languages in directories and the page URLs are working correctly, you can disregard that message.

0% of people find this useful.

This topic contains 2 replies, has 2 voices.

Last updated by José 1 year ago.

Assigned support staff: Lauren.

Author Posts
September 24, 2018 at 10:11 am #2760146

José

Hello,

I added a new language (es_CO) and it seems to be working as intended (hidden link ) but I have this warning on the WPML language URL format:

"It looks like languages per directories will not function."

I need the add the new language to production website but want to clarify this error first.

Thanks

September 24, 2018 at 2:45 pm #2760815

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Sometimes that message is a false error. If you set it to languages in directories and the page URLs are working correctly, you can disregard that message.

Please let me know if you need any further assistance and I will be happy to help.

September 28, 2018 at 8:30 am #2772910

José

Ok, thank you