If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Rajeeb Banstola 3 months, 2 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
August 2, 2019 at 1:55 am #4325643

danielB-38

It looks like languages per directories will not function. Details

This can be a result of either:

WordPress is installed in a directory (not root) and you're using default links.
URL rewriting is not enabled in your web server.
The web server cannot write to the .htaccess file
How to fix
When WPML accesses hidden link it gets:
HTTP code: 403 (Forbidden)

The expected value is:
<!--hidden link;

August 2, 2019 at 4:12 am #4326699

Rajeeb Banstola

Hi,

Thank you for contacting WPML!

Please follow the below instructions to debug the issue:
https://wpml.org/documentation/getting-started-guide/language-setup/cannot-activate-language-directories/

Also, make sure your server is set correctly:
https://wpml.org/faq/server-setting-for-languages-in-directories/

Let me know if you have any questions.