Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Bigul 1 year, 11 months ago.

Assigned support staff: Bigul.

Author Posts
September 2, 2020 at 12:22 pm

fabioC-16

Buon giorno,
andando in WPML > Localizzazione del tema e dei plugin e selezionando un qualsiasi plugin per fare la scansione ho questo problema: la scansione sembra girare a vuoto.
Avevo provato ad avviare la scansione per WooCommerce in quanto alcune parti di email risultano non tradotte correttamente.

Cosa posso fare per risolvere?

Grazie

September 2, 2020 at 12:30 pm
September 2, 2020 at 2:58 pm #6927293

fabioC-16

ENG Version:

Good morning,
going to WPML> Theme and Plugin Localization and selecting any plugin to do the scan I have this problem: the scan remains in constant loading and does not end.

I had tried to start the scan for WooCommerce as some parts of the email are not translated correctly.

What can I do to fix?

Thank you

September 3, 2020 at 8:39 am #6932707

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

We have released a new version of the WPML(4.4 series). It has included major changes and more features. Refer to the following documentation for more details.

https://wpml.org/changelog/2020/09/wpml-4-4-0-major-improvements-for-string-translation-automatic-translation-and-more/

Therefore please try the following steps after a full site backup and make sure the issue is existing or not.

1) Increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

2) Increase the *MaxInputVars* of PHP settings to *10000*. Please check the following article for more details or contact your system admin/hosting provider for this purpose.

hidden link

3) Upgrade to the latest version of WPML(4.4)

4) Clear all types of caches

--
Thanks!

Bigul

2020-09-03_14-05-03.png
2020-09-03_14-04-40.png