This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Itamar 1 month, 3 weeks ago.

Assigned support staff: Itamar.

Author Posts
August 27, 2019 at 2:33 pm #4467721

santiagoB-3

Hola.
Estamos trabajando en la web hidden link. Esta web tiene un formulario para poder filtrar las recetas (hidden link).
En el idioma español hace bien la consulta y devuelve las recetas en el idioma español.
El problema está cuando se cambia de idioma. Al filtrar una receta hace la consulta pero devuelve los resultados en español.
¿La URL no debería incluir el código de idioma como en la imagen1?

August 27, 2019 at 7:23 pm #4469323

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

You have opened this ticket in the English forum but wrote your post in the Spanish language.
If you would like to continue here then, please just reply back in English and ask your question again. If you prefer to get support in the Spanish language then, please open a new ticket with this issue in our Spanish forum here.
https://wpml.org/es/forums/forum/soporte-en-espanol/

If you want to continue here, could you please share your Debug information with me?
You can read the detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support
The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Regards,
Itamar.

The topic ‘[Closed] La URL no mantiene el código de idioma’ is closed to new replies.