This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 2 months, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 2, 2019 at 4:17 am #4326727

Marcel

I am trying to:

Change language in dashboard logged in as Admin

Link to a page where the issue can be seen:

hidden link

I expected to see:

A language switcher

Instead, I got:

No language switcher - see attached

August 2, 2019 at 4:22 am #4326803

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

The issue is happening as you are using WordPress.com and they are using a different admin-bar. Being so, I request you to consult with them regarding this once. They can probably provide more insights on how to enable it.

As a workaround to change the language on the backend, Go to Dashboard->Pages and click on your preferred language and continue working on it.

Kind Regards,
Shekhar