This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 1 month, 3 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 22, 2019 at 6:57 am #4436989

ronyR

I am trying to:
Deactivate plugins
Link to a page where the issue can be seen:
hidden link
(should show german language)
I expected to see:
hidden link
Instead, I got:
hidden link

August 22, 2019 at 8:52 am #4437577

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Since this type of issues can be created by some conflicts or php errors. I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

The topic ‘[Closed] /?lang=de%2F%3Flang%3Dde’ is closed to new replies.