This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 3 months, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
July 9, 2019 at 9:33 am #4168993

julieB-10

Here is our problem:

On all our job pages such as hidden link we have a problem with the display of the language ("ES" is not displayed - see attachment).

Do you know what we can do to fix this?

July 9, 2019 at 1:40 pm #4171317

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

1. confirm that you have completely translated your home page
2. try to enable the 'Link to home of language for missing translations' option at WPML > Languages > Language switcher

Let me know how it goes.

Regards,
Riffaz.

The topic ‘[Closed] Language button not showing on certain pages’ is closed to new replies.