This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Alex Boschmans 3 months, 2 weeks ago.

Assigned support staff: Dennis.

Author Posts
July 4, 2019 at 7:47 am #4140865

Alex Boschmans

Continued from previous issue that was (unexpectedly) closed, by operator LAURA.

https://wpml.org/forums/topic/language-cannot-be-recognised-in-gravity-form-json-file/

I'm sorry, but I can't upgrade to a new version of WPML as there are no new plugin version available !

July 4, 2019 at 8:20 am #4141165

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Could you please try these steps? Before proceeding please make a full website backup!

#1
- Go to Dashboard -> Updates
- Press the "Check Again" button
- Press the "Update" button at the bottom of the page
- Try to update the plugins
- Go to Plugins -> Add New -> Commercial
- Press the "Check for updates" button
- Try to update the plugins

#2
If that does not fix the issue you can manually update the plugins.

- Download the latest version of WPML from https://wpml.org/account/downloads/
- Disable WPML Multilingual CMS
- Delete WPML Multilingual CMS (the settings and the translations are saved in the database so they will not be deleted)
- Upload the freshly downloaded WPML plugin from Plugins -> Add New -> Upload Plugin
- Activate WPML
-Update other WPML plugins at Plugins > Add new > Commercial tab

Let me know how it goes.

Kind regards,
Dennis

July 4, 2019 at 7:40 pm #4146277

Alex Boschmans

My issue is resolved now by updating to the latest version. Funny that there were no automatic updates, but this solved the problem. Thank you!