Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Bobby 1 month, 2 weeks ago.

Assigned support staff: Bobby.

Author Posts
March 1, 2021 at 3:38 pm #8198909

bradC-4

I am trying to:
Add multi language page
Link to a page where the issue can be seen:

I expected to see:language tabs

Instead, I got: default setting without language options. My plugin is active and all my pages were working fine but after deleting a page. All language options were gone and interface showing All, Mine, Published when it is supposed to have English, Chinese, all languages

07716E3A-CC2B-4E54-8AE3-0216B22459FA.png
March 1, 2021 at 7:45 pm #8201285

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

For being of better help, can you please provide you WPML Debug information in the debug field below?
http://wpml.org/faq/provide-debug-information-faster-support/

Meanwhile, also update WordPress to the latest version and ensure WPML is also using the latest versions shown here https://wpml.org/downloads/

March 2, 2021 at 3:01 am #8202721

bradC-4

Hi,
I've upgraded WordPress and WPML plugins to the latest version. The issue still remains, please check above debug info. Thanks a lot.

March 2, 2021 at 5:52 pm #8211341

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

In your debug log I can see that WPML is currently disabled, please go to Plugins and verify that it's enabled. I recommend using a desktop or laptop over the ios application to do this as it will be easier to navigate.

If it is enabled and the issue persists, If possible i would like to take a closer look at the backend to further test this issue

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

NOTE: if access to the live site is not possible and staging site does not exist please provide me with a duplicator package created with the duplicator plugin

Thank you,
Bobby

March 3, 2021 at 6:22 pm #8221239

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for the access details!

The pages were set to "not translatable" within WPML->Settings->Post Types Translation

Should show as expected now.