This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Mihai Apetrei 2 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
August 2, 2019 at 2:10 pm #4330741

hournitoL

Hello Sir,

I have set custom language (Khmer) but flag not display front site

Please review attachment screenshots.

Tell us what you are trying to do?

Ans: I have set flag here - hidden link

What is the link to your site?

Ans: This is my website link - hidden link

Please review it and let me know asap.

Thanks

August 2, 2019 at 5:36 pm #4331951

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

In order to be able to help you faster, can you also please paste your WPML Debug information in the Debug information field?
http://wpml.org/faq/provide-debug-information-faster-support/

I will be waiting for your response.

PS: Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week.

If you would prefer to not wait for a ticket response, you can mark this current ticket as resolved and in the process of creating a new ticket, you can select the "Live chat" option (it should be the default method now).

Kind regards,
Mihai Apetrei

August 6, 2019 at 1:47 pm #4348005

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi,

From what I can see, when I try to change it with another flag, in the upload process, I get served a blank page.

1. Can you please create a full backup of the site and then update WordPress to the latest version?

2. After that, can you please create a new language (just for testing purposes and see if you can create it and add the flag and see if the flag displays)?

3. If it doesn't, can you please disable all the non-WPML plugins and then try to create a new language again using a custom flag?

Please let me know how that goes and if there's any change happening.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

The topic ‘[Closed] language (Khmer) flag issue’ is closed to new replies.