Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Lauren 1 year ago.

Assigned support staff: Lauren.

Author Posts
October 28, 2018 at 1:49 pm #2856209

oliverioN

I am trying to:
get no error on my site

Link to a page where the issue can be seen:
see the attached image

I expected to see:
"everything is great! 😉 "

Instead, I got:
the error in the uploaded image

IMPORTANT NOTE: changing the site structure is not an option, the final result should still be n-o-a.net/en n-o-a.net/pt-br

'cause some other problems related to the plugin in Laura, Lauren, and Ricardo are working with some issues, and Ricardo has made a clone of the site and has all the details to access just FYI so

October 29, 2018 at 1:59 pm #2858258

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

I just checked your live site and the links appear to be working correctly. Sometimes that error message is a false warning. As long as the URL format is working correctly, you can disregard the message.

Please let me know if you need any further assistance and I will be happy to help.

October 29, 2018 at 8:56 pm #2859494

oliverioN

ok, no prob... I know the live site is working, I just thought it might something to do with the rest of the problems, but if it's not related and does not affech, I guess there is no problem, thanks

October 29, 2018 at 9:42 pm #2859603

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Great, I'm glad to hear everything is working correctly.