Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Please check website using mobile device: http://www.hijjab.com

You will see that the language switcher in main menu. When you click on it its not giving option for other languages.

Solution: Solution here: https://wpml.org/forums/topic/language-switcher-in-mobile-device-menu/#post-3028891

This topic contains 2 replies, has 2 voices.

Last updated by gabrielP-16 11 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
December 21, 2018 at 9:44 pm #3026266

gabrielP-16

Hello,
please check the website throw the mobile device
hidden link

you will see that the language switcher (which is in the main menu / related to wpml)
is just write the english .
and when you click on it its not giving option for other language.

please advice.

Regards,

December 23, 2018 at 3:13 pm #3028891

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can fix this issue by adding following CSS in your theme’s or child theme style.css file OR Custom CSS section of the theme:

	.navigation-mobile li a[href] + .toggle_submneu {
		width: 100%;
	}
	
	.navigation-mobile li .toggle_submneu .toggle_icon {
		border-top: 1px solid #000;
		border-right: 1px solid #000;
	}

And it will look as in attached screenshot.

Thank you

December 28, 2018 at 9:16 pm #3041234

gabrielP-16

My issue is resolved now. Thank you!
Regards