This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Dennis 5 months, 2 weeks ago.

Assigned support staff: Dennis.

Author Posts
May 2, 2019 at 1:57 am

simonL-47

I am trying to: I lost my language switcher

Link to a page where the issue can be seen: gogrouper.com

I expected to see: the language switcher

Instead, I got: nothing

ps: I read the other post relating to this issue. I removed all new plugins and clear wmpl's cache but not change. Any other idea?

May 2, 2019 at 2:23 am #3720743

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

I checked you site and I noticed that there was no language switcher configured in WPML > Languages > Menu language switcher

Please try to add/configure a language switcher. Please check our documentation below to help you setup your language switcher.

https://wpml.org/documentation/getting-started-guide/language-setup/language-switcher-options/

Kind regards,
Dennis

May 2, 2019 at 12:22 pm #3724425

simonL-47

Thank you Dennis. I set that up 2 weeks ago so I never thought that this setting could go away suddenly. Anyhow, I'll keep that in mind should this menu go away again. You may close this ticket now.

May 3, 2019 at 3:45 am #3730511

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your reply.

Please feel free to open a new ticket if you experience any WPML related issues in the future.

Kind regards,
Dennis