If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
January 31, 2019 at 6:03 pm

era-ng-gayrImenkulO

I am trying to:
1.issue:translate any page from TR to ENG and save. Try to use the L switcher to change the language. The page appears in the original form in TR.
2. issue: translate Homepage but it does not transform, I get a fault: page not found

Link to a page where the issue can be seen:
1. issue: hidden link
2. issue: hidden link

I expected to see: The page translated in English

Instead, I got: Thepage in original language in TR

Thank u in forward. gokhansunar@hotmail.de

January 31, 2019 at 6:08 pm #3149217

era-ng-gayrImenkulO

problem photo

January 31, 2019 at 10:53 pm #3149925

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi,

Thank you for contacting WPML Support.

Please take note that pages that have been translated for the very first time will need to be translated to 100% in order to show up on frontend. Please complete the translation for the respective page to 100% and see if the issue persists.

In case the issue is not solved please go to Settings -> Permalinks and simply save the permalink settings. This should solve a 404 eror in most cases.

Let me know if this solved the issue, otherwise we will take further steps to solve the problem.

Kind regards
Andreas

The topic ‘[Closed] Language Switcher issue’ is closed to new replies.