This thread is resolved. Here is a description of the problem and solution.

Problem: Languages per directories does not work

Solution: Please go to go to Setting > Permalinks and just click save: https://take.ms/GYPJg

And, if you want to use that option you have to follow the steps, requirements and procedure of that: https://wpml.org/documentation/getting-started-guide/language-setup/directory-default-language/ Please make sure you did all the steps explained there to work this option without any issue.

By following the above steps correctly the issue was resolved

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 17 replies, has 2 voices.

Last updated by baSbuGK 9 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
September 24, 2019 at 6:51 am #4628351

baSbuGK

Riffaz helped me a lot. Thank you very much for your help. I just scored wrong, I'm sorry. I'm fixing it now.