Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Harshad 5 years, 1 month ago.

Assigned support staff: Harshad.

Author Posts
October 11, 2014 at 8:59 am #490352

jin woo

Hello,

We have fixed custom link issue. it works fine with a minor problem.
You have all of my information such as credentials and added debug information.

1. Language URL format is not working. only working ( Different languages in directories )
2. on my page (front-end), the switch goes to home only.

Could you please help us and give me some tips?

Thank you,

October 12, 2014 at 5:19 am #490505

Harshad

We recommend that you disable all non-WPML related plug-ins when troubleshooting to rule out any conflicts there. Also Please try switching to the Twenty Twelve theme to see if the issue persists. If so, then we can rule out an issue with the theme.

The topic ‘[Closed] Language URL format problem’ is closed to new replies.